Mountpoint Issues

Have recently setup a Libretime server, running in Docker, to replace an ageing Airtime server.

I’m at a stage where I have only one technical issue to resolve before I can start UA testing.

The issue is that I can connect to the server using the Master source, but not via the Show source.

I’ve tried different usernames and passwords, I’ve changed ports and have checked that UFW has the right ports open, but to no avail.

I’m connecting from an iMac, using the latest version of Rouge Amoeba’s Audio Hijack.

Server Spec: Ubuntu 18.04.4 LTS
Host has an Intel Xeon E5-1620v2 processor and 32GB of RAM. Nothing else is running on this box.

Docker Image: odclive/libretime-docker:latest

Are you trying to connect with a userID that’s an Admin or ProgMan? I find that those users can’t be assigned to a show for scheduling tracks, and so it’s likely they won’t be able to connect to showsource. For our station I’ve created a second LibreTime account for me with only DJ privileges, and I use that to connect to showsource for the program I host.

Mind you, I haven’t tried showsource as an admin. We have a training session tomorrow night, I’ll try it out and see what happens.