The sound disappeared when Libertime was running

The sound disappeared when Libertime was running. After changing the settings Display information Stream metadata:
Ubuntu 20.04
LibreTime Version 3.1.0

It worked for 5 months without problems, until yesterday.
Hello yesterday we lost soundonly on working Libertime. We have changed the Display of information in the player settings. Stream metadata: And after that the sound disappeared on the radio website and on the Libertime website. At the same time, the stream of information is shown in the player. But there is no sound anywhere. We’ve been sitting here for three days trying to solve this problem.

Complete madness!<!-- To ask for help, you need to provide as much information about your setup and the problem you are facing. This will greatly reduce the time required to provide you with help.

Some useful links:

Here is a template we require you to fill when asking for help, copy and paste it into your new topic and fill out the missing data:

Describe the problem
A clear and concise description of what the problem is.

To reproduce
Steps to reproduce the behavior.

  1. Go to …
  2. Click on …
  3. Scroll down to …
  4. See error

Expected behavior
A clear and concise description of what you expected to happen.

Relevant log output or error messages
Please copy and paste any relevant log output or error messages. To help you gather relevant logs, please read the troubleshooting documentation.

LibreTime version
The version of LibreTime you are running. You can find the LibreTime version on the Settings > Status page.

LibreTime version: (e.g. 3.0.0-beta.1 or main-c9bc3a12987e74e0980fc8adcc4702d9f8ad4249)

Installation method and OS / Environment
The method used to install and the operating system / environment your installation is running on.

Operating system: (e.g. Ubuntu Focal or Debian Bullseye)
Method: (e.g. Installer script or Docker compose)

We solved the problem! If anyone is interested in the future. The sound disappeared because the SSL certificate was lost from the stream.

Hi! I am having the same problem, liquidsoap.log has the error:

[harbor:2] Failed to accept new client: SSL: Certificate error: error:0200100D:system library:fopen:Permission denied

Can you explain how you solved it?