Libre Time displays "Libre Time - offline" after a few tracks

Hi…I’m testing a new instance of Libre Time on a ubuntu digital ocean droplet. It seems that after four or five tracks, the audio drops off and “Libretime - offline” is displayed in the metadata, even though the tracks still appear to be playing in the Libre Time interface and the source is still connected to icecast. This happens for both remote and local icecast servers. Icecast logs show nothing wrong. Where else should I be looking for answers?

I should also add I’m using an attached volume on this digital ocean droplet. I tried that the last time and had similar problems. Is there any advice on the type of file system I should use or additional settings in Libre Time to account for this? Thanks.

2 Likes

I get this too. As early user yeah? Try not scheduling “now” and just focus on say… next week. That’s what got me through. Then once you have next week come back to now. You can also use “1 minute” view in the scheduler.

I don’t think we’re talking about the same issue.

I’m having the same issue as well. Fresh installation of Ubuntu 18.04 with all updates (less than 24 hours old), fresh install of LT from git, no edits OTHER than the pypofile.py edit listed as a fix in another thread, and still get silence after approximately 3 songs, and always seems to occur at song change.

The system is on a local PC with 16 GB memory, 3 TB drive, i5 Quad core CPU (Lenovo M93p).
I have a domain name pointed to the IP address (wbij.rocks) which is active.

Have you seen this issue Output going offline when tracks are playing · Issue #1172 · LibreTime/libretime · GitHub ??