Does not go to the login page

From @sugonjakas on Thu Aug 24 2017 16:26:00 GMT+0000 (UTC)

Please help me solve the problem on debian 8. I’m far from a professional in programming. The essence is this:

  1. Installed libretime without errors

  2. To attach an address to the domain, I used an example from airtime (airtime-vhost.conf)

  3. After successfully passing the initial settings path, the main screen is not displayed properly and does not enter the login page (I’m attaching the page).

Thank you in advance for your help!

Copied from original issue:

From @Robbt on Thu Aug 24 2017 17:25:39 GMT+0000 (UTC)

Well it seems like an apache config w/ maybe a mod_rewrite problem. Can you check the logs /etc/airtime/zendphp.log ?

From @sugonjakas on Thu Aug 24 2017 17:38:28 GMT+0000 (UTC)

I apologize. Now I deleted it and rolled back to airtime. But before that it was empty in /etc/airtime/zendphp.log. Mod_rewrite - enabled.

From @Robbt on Thu Aug 24 2017 18:59:29 GMT+0000 (UTC)

Ok, so this was an Airtime 2.5.x upgrade and there was nothing in /etc/airtime/zendphp.log, it seems likely that there was an issue with the upgrade script modifying the apache settings based upon the pre-existing 2.5.x. There hasn’t been a lot of testing of what can go wrong during the upgrade process but this seems to be one of them.

From @sugonjakas on Thu Aug 24 2017 19:03:14 GMT+0000 (UTC)

Likely. In the near future we plan to upgrade to a new server, I’ll try to install it on a clean server after moving. Thank you!

From @Robbt on Sat Aug 26 2017 12:30:09 GMT+0000 (UTC)

Well we should be able to fix the issue with diagnosing Apache settings and comparing them to what is expected. My guess is that they didn’t get modified somehow to correspond with what is needed and thus even the logs were going somewhere else (probably /var/log/apache2/)

But a clean install is another option and probably a faster way to get up and running.