Libretime Stream settings greyed out

I have a problem with stream configuration. Everything’s in gray and I can’t change anything.

Libretime is newly installed with docker using official documentation.
The operating system is debian12 server.

Everything works very well, but I don’t understand how to unlock the Streams configuration

Can anyone help me?

The configuration moved in the /etc/libretime/config.yml file.

hi @maxlinux2000
could you solve your problem? I ran into the same after a fresh install (3.1.0) on Ubuntu 20.04.
Can’t edit streams via web interface. However, when I edit /etc/libretime/config.yml, changes are visible, but greyed out.

same with version 3.2.0 which I’ve installed today, streams are working and values are show, but all fields are greyed out and can’t be edited.

Same problem here. Did anybody resolve the problem or isn’t it anymore possible to change settings via web interface?

Hi, I haven’t tried it since then.
My radio is transmitting with the default settings.
I have stayed at LibreTime Version 3.1.0